Archiv pro měsíc: Červen 2017

SecuritTeam.com: Aerospike Database Server 3.10.0.3 Execute Code Overflow Vulnerability

An exploitable stack-based buffer overflow vulnerability exists in the querying functionality of Aerospike Database Server 3.10.0.3. A specially crafted packet can cause a stack-based buffer overflow in the function as_sindex__simatch_by_iname resulting in remote code execution. An attacker can simply connect to the port to trigger this vulnerability.

SecuritTeam.com: Autodesk Fbx Software Development Kit 2017.0 3DS Execute Code Overflow Vulnerability

Autodesk Fbx Software Development Kit is prone to a local code-execution vulnerability.This allows a local attacker to exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts may result in a denial-of-service condition.

SecuritTeam.com: Mybb Merge System 1.8.7 request Remote Code Execution Vulnerability

Mybb Merge System is prone to a remote code-execution vulnerability.This allows a remote attacker to exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts may result in a denial-of-service condition. .

SecuritTeam.com: Adobe Reader 11.0.17 OS X Denial Of Service Execute Code Overflow Memory corruption Vulnerability

Adobe Reader is prone to a local code-execution vulnerability.This allows a local attacker to exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts may result in a denial-of-service condition.

SecuritTeam.com: Adobe Acrobat Reader Dc Windows OS Denial Of Service Execute Code Overflow Memory corruptionVulnerability

Adobe Acrobat Reader Dc is prone to a local code-execution vulnerability.This allows a local attacker to exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts may result in a denial-of-service condition.

SecuritTeam.com: Adobe Acrobat Reader Dc Continuous Windows Execute Code Vulnerability

Adobe Acrobat Reader Dc is prone to a local code-execution vulnerability.This allows a local attacker to exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts may result in a denial-of-service condition.