SecuritTeam.com: Adobe Flash Player 18.0.0.252 Execute Arbitrary Code Vulnerabilities

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.252 and 19.x before 19.0.0.207 on Windows and OS X and before 11.2.202.535 on Linux, Adobe AIR before 19.0.0.213, Adobe AIR SDK before 19.0.0.213, and Adobe AIR SDK & Compiler before 19.0.0.213 allows attackers to execute arbitrary code via a Video object with a crafted deblocking property

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *